Notes to E-Meet Volunteers
Using Or at NEOC Meets
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Notes ’to Volunteers
(Using Or at a NEOC meet)

Overview: The Day of the Meet
(busy meets will require two volunteers — one to manage runners, one to enter info)

Collect a Safety Card from each runner and verify that it is legible and complete.

Instruct runner to Clear and Check, then direct them to Start.

Use Or on the laptop to record information from each Safety Card, and to download results
from each runner's finger-stick after finish.

Try to get Safety Card info entered before runners finish — it will avoid some problems.
Use the thermal printer to give each runner a copy of his/her splits.

Copy runner's finish time to his/her Safety Card, then hang the card on the results string.
Compose a Results page for the website (or e-mail the results files to the Results Coordinator).

Before the first start
Set up the gear

1.

Set up the laptop where it will be safe from rain, and near the Start and Finish (if possible).

2. If you have access to a power outlet, there is a power-strip in the backpack. Otherwise, you

9]

10.

11.

might want to have a car nearby in case you need to use the cigarette-lighter adapter.

Turn on the laptop and start Or.

Plug the orange download box (stored in the backpack) into one of the USB ports on the laptop.
Near the top of the Or window, set “Com Port” to “COM3”. The text next to “Com Port” will
change from red “Connecting” to green “Open” (after about 10 seconds). (Do not unplug the
download station while Or is running.)

Click File > Import > Competition... and select the data file you prepared earlier.

In the blue printer case, find the thermal printer, paper tape, and download box velcro-ed to the
orange board. Place the orange board near the laptop. Check that the download box is plugged
into the printer.

Take a roll of printer paper. “Thread” it under the hinge edge of the printer's paper hatch and out
the opposite side of the hatch.

Find the purple “Clear Backup” stick, tethered by a string to the printer rig. Dip it into the
printer's download box to erase any old downloads. (DO NOT do this during your event!)
Verify that the printer is connected properly. Dip any finger-stick into the printer's download
box. Even if the stick has been cleared, it should print a few lines.

Clip a Clear and Check control onto the orange board for this purpose (in the “Start box’’), and
set it out in front of the laptop.

Before the first starter, use a purple “Clear Backup” key (in the blue box with the SI-Master) to
clear the Start control(s) you'll be using for your meet. (This will enable Or to read the “started”
runners later in the meet, and give you a list of who is still out.)
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During the Meet

Collect a Safety Card from each runner

NEW ENGLAND ORIENTEERING CLUB

Safety Card
COMPLETE LEGIBLY AND GIVE TO STARTER

SI CARD (FINGER STICK) # APPROX. START TIME

NAME(S)

O-CLUB or Affiliation

COURSE ‘ MIN SEC

‘TIME

* Collect the runner's Safety Card. Verify that the Safety Card is legible and complete.
For groups, note the number of people; e.g. “Team Greyhound (4)” or “Joe Needle +2”.

¢ Instruct the runner to Clear and Check his/her stick, then direct him/her to the Start.

* E-punch runners can usually self-start. Request runners on the same course to wait a couple of
minutes, then self-start.

* Remind newbies to punch Start before running off, and to return for download when done (even
if abandoning the event!).

* Enter info from the Safety Cards in Or (next page).
Try to get Safety Card info entered before runners finish — it will avoid some problems.
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Enter info from Safety Cards into Or
In the upper-left part of the Or window:

File Edit Internet Tools Help

Com Port |COM3 - Open

:|Finis

Add New Competitor
| Details | Extras | Score |

S| Number, Rented [_]
Name| |
| Course [None] ¥ | Club [Mone] - E

Class [None] « N/C [ II)|

OK Cancel Help

| Entries | Results | :
| R |SINum | Name [ Clb | Class Gour | 1

Enter the runner's finger-stick number (“SI Number”). Beware of transposing digits.
. Press “Tab” to advance the cursor to the next input field.

* Ifthe stick is a NEOC loaner stick, the “Rented” checkbox will be checked, and the
cursor will land in the “Name” field. Enter the runner's first and last names. For groups,
enter at least one name and a count of others in the group (e.g., “Sue Loadstone +3”).
Please check that your spelling is correct — this information will live on the website for
years to come.

» If the stick belongs to a runner who has registered it with NEOC, his/her name and club
will fill-in automatically, and the cursor will land on the “Course” drop-down.

3. Select the runner's Course.

4. Optional: Select the runner's Club. If the club isn't in the pull-down list, click the “+” button to
add it to the list, then select it from the list.

5. Click “OK.”
You may get a warning that the finger-stick has already been used by another runner. (This
often happens with loaner sticks late in a meet.) Verify that the stick number is correct, and
click “Yes” to re-use the stick.

6. File the Safety Card, by course in the start-card box.

N —

*  “Alt-e” moves the cursor to the “SI Number” field, ready to Enter a new runner.

* Use “Tab” to move to the next field. The active field will have a (slightly) bold label.

*  When a pull-down is active, hit the first letter of your choice to select it. For example, when
“Course” 1s active, hit “O” to select “Orange.” Multiple hits will cycle through options

having the same first letter. For example, when “Club” is active, hit “E” to step through
EMPO, EOC, EOOC.
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When a runner finishes, capture his/her finger-stick data
Every runner must download after leaving the course. (For safety, and other reasons.)
1. Dip the finger-stick in the orange download station until it beeps. The download will be
reported at the top of the right-side window.
Look at this information before the runner walks away!!

~ [Finishers

129 346856 Pat Fleetfoot NEOC Green 108:53
Hdk RENTED HRk

2. Verify that the runner's name and time appear at the top of the right-side window (it could take a
few seconds). If not, download again.
3. Repeat the displayed name to the runner.
Note: If the name is wrong, then the previous user of that stick did not download:
» find the previous user of that stick in the list at left (sort the list by “SI Num”);
previous user will have the same stick number and a Yellow or Red status.
* double-click the previous user's name in the list
* click the “Extras” tab
e set “Status” to DNF
* click “OK” to close the runner details
» ask the current runner to download again (repeat from step 1.)
4. Alist of control numbers may appear after the name: punched controls (in green), “extra
controls” (in yellow), and missed controls (in red). “DNF” will appear in red if controls were
missed.

- [Finishers

129 346856 Pat Fleetfoot NEOC Green 108:53 DNF

- - -~ - - = - -

.a-«.:-‘l.a‘_l.-.a:a.a-ﬂ-\.lq.l:l.a‘ﬁ.a“.-‘_ .a“_l.a-«.p_‘.--«.__.aﬁi_l

e !t w e i | e ! i 3 ! i i e

X ] - el = =

- .-"\‘ 4 73 A 2=7 4 4 A .-r'hj_ﬁ A "p-.|
i et ! ! - N .

Rk REN'I'ED whk

et

Note: If a DNF runner convinces you that a missing control was actually punched, edit the
downloaded data:

* double-click the runner name in the list at the left

e click the “Extras” tab

* click “Edit Punches”

e click the “Add xxx” button to add the missed control

e click “OK” to close the list of controls

e click “OK” to close the runner details
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~ i[Finishers

129 346856 Pat Fleetfoot NEOC Orange 108:53 DNF
117 118 119120 121 122123 124 125 126 127 114 128
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Note: If it looks like the runner missed a LOT of controls (red #s) or has a lot of “extra”
controls (yellow #s), check that he/she was input as running the correct course. If the course is
wrong:
* double-click the runner name in the list at the left
* change the Course drop-down to the correct course
* ask the runner to download again
5. If the runner's name does not appear at the top of the right-side window, check the window
at the bottom-right. “Orphan” downloads will appear there. These are downloads from a finger-
stick whose number is not found in Or's list. Either his/her Safety Card info was not entered, or
the stick number was mis-entered.
*  Look for the runner by name in Or's list of runners. If you find it, double-click the
name, and correct the stick number. Click “OK” to close the runner details window.
The orphan download should disappear from the lower-right window.
+ If the runner did not register with Or before running, enter his/her info as for a new
runner, then have him/her download.
6. *** RENTED *** will appear if the runner is using a loaner stick. Remind him/her to return it.
7. The runner should download again to the thermal printer.
This gives the runner a copy of splits, and uses the printer's download box as a data backup.
8. Record the finish time on the runner's Safety Card. Hang this card on the results string.
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While the meet is in progress

Whenever you have a lull in the action, make a safety backup of Or's data.
Click File > Export > Competition... to save the event data. Save it to the same file you used
earlier.
Keep an eye on the battery level of the laptop. If it gets too low, there is a power adapter in the
backpack that will let you plug the computer's power cord into a car's accessory outlet. This
adapter has a 15-amp fuse to prevent overload of the car's circuits, and an automatic shut-off to
keep it from draining the car's battery. If your car has a second, “accessory” lighter, use that.
To see who is still on the course, download starts from the Start control(s) into Or. (Note that
this will not identify a runner who started, then left without downloading.)
1. Use the gray coupling rod to connect the Start box to the download box.
2. In Or, click Tools > Read Start Unit
3. After the Start box is read, the status indicator (colored dot in left column of runners list)
will be updated.
Yellow = registered in Or, but did not punch Start
Red = started, but did not yet download (still on course or went home)
Green = finished
Purple = finished, but DNF

At the end of the meet

All of the colored dots in the left column of entrants should be either green (downloaded OK) or
purple (downloaded DNF).

Yellow and Red dots show runners who have not downloaded — they may still be in the woods,
or they went home without downloading.

Runner information might not have been entered in Or. Use the Safety Cards to help you
determine who might be out on the course.

If you are certain that an entry does not belong in Or's list (e.g. a runner was entered twice),
delete the extraneous entry: click the entry to select it, right-click the entry, click “Delete” in the
pop-up menu.

When all runners are accounted for, make a final backup of the Or data (File > Export >
Competition...), and shut down the laptop.

Check that all finger-sticks have been returned.

NOTES

* The clock on the laptop is set to “military time.” Do not change that setting.

* The laptop is set to a power-saver mode so the battery will last about 6 hours on a full
charge. Please do not change that setting.

* After a long period of inactivity, the laptop will go to Sleep. Press the power button to log
back in.

+ Do not unplug the orange download station from the laptop while Or is running. If you
MUST unplug the download station, set the Com Port in Or's pull-down list to “none,” then
unplug the station. After re-connecting the station, don't forget to set Or's Com Port back to
COMS3. Note that this is a risky maneuver that may hose-up Or.
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